Fixes Bug 1273 - aiokafka>0.7.0 needs extra dependency for python < 3.7.0
[osm/common.git] / debian / python3-osm-common.postinst
index 9d91a84..fa43cbc 100755 (executable)
@@ -20,6 +20,7 @@
 echo "POST INSTALL OSM-COMMON"
 echo "Installing python dependencies via pip..."
 
 echo "POST INSTALL OSM-COMMON"
 echo "Installing python dependencies via pip..."
 
+pip3 install dataclasses
 pip3 install --upgrade aiokafka
 pip3 install --upgrade pymongo
 pip3 install --upgrade pyyaml==5.*
 pip3 install --upgrade aiokafka
 pip3 install --upgrade pymongo
 pip3 install --upgrade pyyaml==5.*