update from RIFT as of 696b75d2fe9fb046261b08c616f1bcf6c0b54a9b third try
[osm/UI.git] / skyquake / plugins / CMakeLists.txt
index acfe863..2b14afa 100644 (file)
@@ -1,4 +1,4 @@
-# 
+#
 #   Copyright 2016 RIFT.IO Inc
 #
 #   Licensed under the Apache License, Version 2.0 (the "License");
@@ -15,7 +15,7 @@
 #
 # Author(s): Kiran Kashalkar
 # Creation Date: 08/18/2015
-# 
+#
 
 ##
 # DEPENDENCY ALERT
@@ -42,13 +42,16 @@ set(
   subdirs
     about
     composer
-    config
     debug
+    project_management
+    user_management
 #    goodbyworld
 #    helloworld
     launchpad
     accounts
     logging
+    redundancy
+    admin
   )
 rift_add_subdirs(
   SUBDIR_LIST