update from RIFT as of 696b75d2fe9fb046261b08c616f1bcf6c0b54a9b third try
[osm/UI.git] / python-osmclient / setup.py
diff --git a/python-osmclient/setup.py b/python-osmclient/setup.py
deleted file mode 100644 (file)
index 13b1771..0000000
+++ /dev/null
@@ -1,17 +0,0 @@
-from setuptools import setup,find_packages
-
-setup(
-    name='osmclient',
-    version='0.1',
-    author='Mike Marchetti',
-    author_email='mmarchetti@sandvine.com',
-    packages=find_packages(),
-    include_package_data=True,
-    install_requires=[
-        'Click','prettytable'
-    ],
-    entry_points='''
-        [console_scripts]
-        osm=osmclient.scripts.osm:cli
-        ''',
-)