update from RIFT as of 696b75d2fe9fb046261b08c616f1bcf6c0b54a9b second try
[osm/SO.git] / common / CMakeLists.txt
index 9d7bd4f..47419b3 100644 (file)
 
 cmake_minimum_required(VERSION 2.8)
 
-set(PKG_NAME common)
-set(PKG_VERSION 1.0)
-set(PKG_RELEASE 1)
-set(PKG_LONG_NAME ${PKG_NAME}-${PKG_VERSION})
-
 set(subdirs
   plugins
   python
@@ -39,4 +34,5 @@ install(
   FILES
     rw_gen_package.py
   DESTINATION usr/rift/mano/common
-  COMPONENT ${PKG_LONG_NAME})
+  COMPONENT ${INSTALL_COMPONENT}
+  )