Fix osm-common and RO-plugin dependencies to use v9.0
[osm/RO.git] / NG-RO / setup.py
index 31c3b35..4749cd4 100644 (file)
@@ -38,12 +38,12 @@ setup(
     include_package_data=True,
     install_requires=[
         "CherryPy==18.1.2",
-        "osm-common @ git+https://osm.etsi.org/gerrit/osm/common.git#egg=osm-common",
+        "osm-common",
         "jsonschema",
         "PyYAML",
         "requests",
         "cryptography",  # >=2.5  installed right version with the debian post-install script
-        "osm-ro-plugin @ git+https://osm.etsi.org/gerrit/osm/RO.git#egg=osm-ro-plugin&subdirectory=RO-plugin",
+        "osm-ro-plugin",
     ],
     setup_requires=["setuptools-version-command"],
 )