27aacc74fd7c13182abdd0be97bdca03a2caae63
[osm/RO.git] / RO-VIM-opennebula / debian / python3-osm-rovim-opennebula.postinst
1 #!/bin/bash
2
3 ##
4 # Licensed under the Apache License, Version 2.0 (the "License"); you may
5 # not use this file except in compliance with the License. You may obtain
6 # a copy of the License at
7 #
8 #         http://www.apache.org/licenses/LICENSE-2.0
9 #
10 # Unless required by applicable law or agreed to in writing, software
11 # distributed under the License is distributed on an "AS IS" BASIS, WITHOUT
12 # WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied. See the
13 # License for the specific language governing permissions and limitations
14 # under the License.
15 #
16 # For those usages not covered by the Apache License, Version 2.0 please
17 # contact with: OSM_TECH@list.etsi.org
18 ##
19
20 echo "POST INSTALL OSM-ROVIM-OPENNEBULA"
21
22 #Pip packages required for opennebula connector
23 python3 -m pip install -e git+https://github.com/python-oca/python-oca#egg=oca
24 python3 -m pip install untangle
25 python3 -m pip install pyone
26