87416ac92ec8b5d1db7ea78bacbdeee88bc531ec
[osm/RO.git] / NG-RO / debian / python3-osm-ng-ro.postinst
1 #!/bin/bash
2
3 ##
4 # Licensed under the Apache License, Version 2.0 (the "License"); you may
5 # not use this file except in compliance with the License. You may obtain
6 # a copy of the License at
7 #
8 #         http://www.apache.org/licenses/LICENSE-2.0
9 #
10 # Unless required by applicable law or agreed to in writing, software
11 # distributed under the License is distributed on an "AS IS" BASIS, WITHOUT
12 # WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied. See the
13 # License for the specific language governing permissions and limitations
14 # under the License.
15 #
16 # For those usages not covered by the Apache License, Version 2.0 please
17 # contact with: OSM_TECH@list.etsi.org
18 ##
19
20 echo "POST INSTALL OSM-RO-NG"
21 echo "Installing python dependencies via pip..."
22
23 # python3 -m pip install -U pip
24 python3 -m pip install -U "cherrypy==18.1.2"  "cryptography>=2.5"