Added support for helm version
[osm/NBI.git] / requirements.txt
index 6928de1..6abb721 100644 (file)
 # License for the specific language governing permissions and limitations
 # under the License.
 
 # License for the specific language governing permissions and limitations
 # under the License.
 
-CherryPy==18.1.2
-jsonschema
+CherryPy>=18.1.2
+jsonschema>=3.2.0
 PyYAML
 python-keystoneclient
 requests
 git+https://osm.etsi.org/gerrit/osm/common.git#egg=osm-common
 git+https://osm.etsi.org/gerrit/osm/IM.git#egg=osm-im
 PyYAML
 python-keystoneclient
 requests
 git+https://osm.etsi.org/gerrit/osm/common.git#egg=osm-common
 git+https://osm.etsi.org/gerrit/osm/IM.git#egg=osm-im
-aiohttp==0.20.2
-
+aiohttp>=2.3.10,<=3.6.2