feature8029 do not validate vim_account type
[osm/NBI.git] / debian / python3-osm-nbi.postinst
index 5ff9ec7..769c250 100755 (executable)
@@ -21,7 +21,7 @@ echo "POST INSTALL OSM-NBI"
 echo "Installing python dependencies via pip..."
 
 pip3 install pip==9.0.3
 echo "Installing python dependencies via pip..."
 
 pip3 install pip==9.0.3
-pip3 install cherrypy==18.0.0
+pip3 install cherrypy==18.1.2
 pip3 install keystoneauth1
 
 #Creation of log folder
 pip3 install keystoneauth1
 
 #Creation of log folder