Bug 1844: LTS Support
[osm/NBI.git] / requirements.in
1 # Licensed under the Apache License, Version 2.0 (the "License"); you may
2 # not use this file except in compliance with the License. You may obtain
3 # a copy of the License at
4
5 #         http://www.apache.org/licenses/LICENSE-2.0
6
7 # Unless required by applicable law or agreed to in writing, software
8 # distributed under the License is distributed on an "AS IS" BASIS, WITHOUT
9 # WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied. See the
10 # License for the specific language governing permissions and limitations
11 # under the License.
12
13 aiohttp>=2.3.10,<=3.6.2
14 CherryPy>=18.1.2
15 jsonschema>=3.2.0
16 python-keystoneclient
17 pyyaml
18 requests
19 tacacs_plus