Bug 1844: LTS Support
[osm/NBI.git] / requirements-test.txt
1 aiohttp==3.6.2
2     # via
3     #   -r requirements-test.in
4     #   aioresponses
5 aioresponses==0.7.2
6     # via -r requirements-test.in
7 async-timeout==3.0.1
8     # via aiohttp
9 asynctest==0.13.0
10     # via -r requirements-test.in
11 attrs==20.3.0
12     # via aiohttp
13 certifi==2020.12.5
14     # via requests
15 chardet==3.0.4
16     # via
17     #   aiohttp
18     #   requests
19 coverage==5.5
20     # via
21     #   -r requirements-test.in
22     #   nose2
23 idna==2.10
24     # via
25     #   requests
26     #   yarl
27 lxml==4.6.3
28     # via pyang
29 multidict==4.7.6
30     # via
31     #   aiohttp
32     #   yarl
33 nose2==0.10.0
34     # via -r requirements-test.in
35 pyang==2.4.0
36     # via -r requirements-test.in
37 requests==2.25.1
38     # via -r requirements-test.in
39 six==1.15.0
40     # via nose2
41 urllib3==1.26.4
42     # via requests
43 yarl==1.6.3
44     # via aiohttp
45 # Copyright 2018 Telefonica S.A.
46 #
47 # Licensed under the Apache License, Version 2.0 (the "License");
48 # you may not use this file except in compliance with the License.
49 # You may obtain a copy of the License at
50 #
51 #    http://www.apache.org/licenses/LICENSE-2.0
52 #
53 # Unless required by applicable law or agreed to in writing, software
54 # distributed under the License is distributed on an "AS IS" BASIS,
55 # WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or
56 # implied.
57 # See the License for the specific language governing permissions and
58 # limitations under the License.
59
60