fix(vdu): vdu number of instances now is taking into account. Bug 1477
[osm/NBI.git] / osm_nbi / __init__.py
1 ##
2 # Licensed under the Apache License, Version 2.0 (the "License"); you may
3 # not use this file except in compliance with the License. You may obtain
4 # a copy of the License at
5 #
6 # http://www.apache.org/licenses/LICENSE-2.0
7 #
8 # Unless required by applicable law or agreed to in writing, software
9 # distributed under the License is distributed on an "AS IS" BASIS, WITHOUT
10 # WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied. See the
11 # License for the specific language governing permissions and limitations
12 # under the License.
13 ##
14
15 version = '7.0.1.post23'
16 version_date = '2020-04-17'
17
18 # Obtain installed package version. Ignore if error, e.g. pkg_resources not installed
19 try:
20 from pkg_resources import get_distribution
21 version = get_distribution("osm_nbi").version
22 except Exception:
23 pass