fix bug 555 Change extended pci validation schema for sdn port mapping
[osm/NBI.git] / Dockerfile
1 # This Dockerfile is intented for devops and deb package generation
2 #
3 # Use Dockerfile.local for running osm/NBI in a docker container from source
4 # Use Dockerfile.fromdeb for running osm/NBI in a docker container from last stable package
5
6
7 FROM ubuntu:16.04
8
9 RUN apt-get update && apt-get -y install git make python python3 \
10     libcurl4-gnutls-dev libgnutls-dev tox python-dev python3-dev \
11     debhelper python-setuptools python-all python3-all apt-utils 
12